Подписывайтесь на канал чтоб быть всегда в курсе новых выпусков
https://www.youtube.com/c/VANGOGvito-club

Наша группа в VK
https://vk.com/clubvito

ZF4HP20 не едет((

Шрусы, сцепление и др.
Автор
Сообщение
Аватара пользователя

Автор темы
DMisha
Хочу все знать
Хочу все знать
Сообщения: 19
Зарегистрирован: 20 сен 2018, 00:38
Кузов: 638
Авто: mercedes v-230
Двигатель: OM601.970
Флаг: Russia

ZF4HP20 не едет((

#21 Сообщение DMisha » 20 сен 2018, 01:10

Приветствую всех форумчан. Обращаюсь к вам за помощью тк один не могу победить(( История такова:
Прикупил я себе мертвого Витька 1998г с ОМ601.970 (2.3тд) на АКПП (zf4hp20) машина была не на ходу, хана мотору. Полностью перебрал двигло воткнул завел выгоняю из бокса и ......сюрприз!!! Авто еле еле разгоняется и едет на одной передаче не переключаясь (наверное на 3-ей) при этом не больше 30км\ч А когда мотор полностью прогреется вообще встает. Я даже тронуться не могу((( но назад боле мене едет. Пробовал манипуляции с маслом, выдергивать круглый разьем проводки из акпп ни чего не менялось. В итоге решился расстаться с баблом и отдал в ремонт. Заменили бублик на ремонтный, поршня, редуктор (сьедены зубья) фильтр, гидроблок целиком(поставили б\у) какую то опрную тарелку (лопнула) и еще что то. Привез, воткнул и вот те раз ни чего не изменилось!!!!!((((( Разве что поехала на холодную чуть полегче а в остальном все без изменений.... Подключить комп проблема. Разьем старый , круглый, в районе у диагностов нет. а пригнать авто не могу тк не едет. Один раз приезжал человек подкл но ошибок по акпп не было. И передачи соответсв положению селектора. Вот такая история, бьюсь уже год почти.
Помогите советом может кто сталкивался с такой проблемой, что может быть???? Или все таки плохо перебрали?
Спасибо всем кто прочтет и ответит.

Аватара пользователя

Автор темы
DMisha
Хочу все знать
Хочу все знать
Сообщения: 19
Зарегистрирован: 20 сен 2018, 00:38
Кузов: 638
Авто: mercedes v-230
Двигатель: OM601.970
Флаг: Russia

Re: ZF4HP20 не едет((

#22 Сообщение DMisha » 27 сен 2018, 02:40

Последнее сообщение с предыдущей страницы:

VANGOG (извини имени не знаю) Спасибо тебе за содержательный диалог. До выходных покапаюсь с проводами ,может чо нарою. А потом отгоню им пусть ковыряют. Разговор шел о том что поедет.....
P.S. Ты же понимаешь что я делюсь инфой которую мне озвучили. Сказали поставили фильтр оригинал, гидроблок такой же но по состоянию лучше а как оно на самом деле только богу ведомо...

Аватара пользователя

Автор темы
DMisha
Хочу все знать
Хочу все знать
Сообщения: 19
Зарегистрирован: 20 сен 2018, 00:38
Кузов: 638
Авто: mercedes v-230
Двигатель: OM601.970
Флаг: Russia

Re: ZF4HP20 не едет((

#23 Сообщение DMisha » 27 сен 2018, 21:04

И так..... Все кому интересно продолжение эпопеи с акпп.
Сегодня почесав затылок решил востановить лампочку аварии АКПП на панели приборов. Потому как она была вырезана предыдущим владельцем. Нашел нужные провода, восстановил - горит! Радует глаз прям)) Дальше в блоке предохранителей что под водительским сиденьем нашел 17 предохранитель. Он отвечает за блок управления АКПП вынул его, ыкл и выкл зажигание, завел двиг.....лампочка не горит. Вкл драйв и .......О ЧУДО!!!! Авто трогается с 1 передачи и едет и разгоняется и перекл на повышенные адекватно)))))) НО.....
стоит только растормозиться до 5-10 км\ч вкл первая передача акпп встает в аварию и уже при ускорении не перекл на повышенную((((
Так же встает в аварию тупо при вкл задней передачи или 1,2,3
Какие будут мысли, форумчане???????

Аватара пользователя

Автор темы
DMisha
Хочу все знать
Хочу все знать
Сообщения: 19
Зарегистрирован: 20 сен 2018, 00:38
Кузов: 638
Авто: mercedes v-230
Двигатель: OM601.970
Флаг: Russia

Re: ZF4HP20 не едет((

#24 Сообщение DMisha » 29 сен 2018, 00:24

Продолжение решения проблемы аварии акпп на моем авто - ВИТО 638 2.3ТД
Ранее я писал что акпп вставала в аварию в двух случаях: 1- когда тормозишь при движении вперед и 2- при вкл задней передачи.
Так вот причиной первого случая был датчик положения педали газа (фото ниже)
ZF4HP20 не едет  - Image-1.png
ZF4HP20 не едет - Image-1.png (425.7 КБ) 345 просмотров
. Он находится под капотом над воздушным фильтром. Я снял с него тросик газа идущий на ТНВД и авто поехало нормально и после торможения аварии не было. НО перекл передач происходят без сброса газа. Поэтому приходится в момент перекл передач отпускать педаль газа.
Второй случай решился еще проще.....вскрыл задние фанари....какой то УМНИК поставил на задний ход диодные лампочки, а они НЕ ЗВОНЯТСЯ. И авто тупо их не видит!!!!! Заменил на обычные 21аМп и все!!! Ошибка ушла!!!!
спасибо всем кто участвовал в обсуждений проблемы и подкидывал пищу для мозга.


Вернуться в «Коробка передач»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя